Project

General

Profile

Bug #72753

The reporting tab, for CPU, should contain all CPU metrics

Added by Disk Didler 10 months ago. Updated 10 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
GUI (new)
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I'm almost positive I've mentioned this elsewhere, but perhaps it deserves its own entry.

There's no temp on the CPU reporting tab within the reporting section. Despite this data being recorded (incorrectly mind you, I've raised that elsewhere, my CPU is sadly over 60c, not 25c)
We should be including all metrics in the reporting area as one would expect this would be the comprehensive location.

Instead the best way to get CPU temp is only from the dashboard.

Thanks.


Related issues

Is duplicate of FreeNAS - Bug #58437: Add back CPU temperature graphs to Reporting in new UIDone

History

#1 Updated by Dru Lavigne 10 months ago

  • Is duplicate of Bug #58437: Add back CPU temperature graphs to Reporting in new UI added

#2 Updated by Dru Lavigne 10 months ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF