Project

General

Profile

Bug #72903

Plugins not updating

Added by Harry Morton 10 months ago. Updated 10 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
Plugins
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Plugins aren't updating. the documents I find online suggest updating the jail, but this doesn't do it. I can install new plugins of the same type with the current version, but all plugins are stuck at their installed version.
Syncthing and Plex are the ones most tested to confirm the fault but it appears to be across the board.
The plugins are the new iocage versions for 11.2


Related issues

Is duplicate of FreeNAS - Bug #57465: Updating plugins brokenClosed

History

#1 Updated by Harry Morton 10 months ago

  • File debug-freenas-20190130215600.txz added
  • Private changed from No to Yes

#2 Updated by Dru Lavigne 10 months ago

  • Is duplicate of Bug #57465: Updating plugins broken added

#3 Updated by Dru Lavigne 10 months ago

  • File deleted (debug-freenas-20190130215600.txz)

#4 Updated by Dru Lavigne 10 months ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Private changed from Yes to No
  • Reason for Closing set to Duplicate Issue

Harry: this is a bug in the UI which should be fixed in the upcoming U3 update. In the meantime, you can update from the CLI using the instructions in https://www.ixsystems.com/blog/december-freenas-plugin.

Also available in: Atom PDF