Project

General

Profile

Bug #73083

Unable to add ZVOL from new UI

Added by Darren David over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

On 11.2-RELEASE, I have a dataset called "vm" under which all of my ZVOLs for virtual machines sit. In attempting to add a new ZVOL, once I hit "save" the UI puts up a "please wait" dialog that never goes away and the ZVOL is never created. This works fine under the legacy UI.


Related issues

Is duplicate of FreeNAS - Bug #71337: Use a split instead of a regex to find the poolname for zvol blocksizeDone

History

#1 Updated by Dru Lavigne over 1 year ago

  • Is duplicate of Bug #71337: Use a split instead of a regex to find the poolname for zvol blocksize added

#2 Updated by Dru Lavigne over 1 year ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Darren: the fix for this issue will appear in the next update due out in a few weeks (see related ticket). You can log into the legacy UI if you need to create a zvol before the next update is available.

#3 Updated by Dru Lavigne over 1 year ago

  • Seen in set to 11.2-RELEASE

Also available in: Atom PDF