Project

General

Profile

Bug #73722

Dashboard reflects the wrong IP address

Added by John Doe 6 months ago. Updated 6 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
GUI (new)
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

My FreeNAS system is configured with primary NIC (em0) using DHCP where it gets a reserved address from my router, x.y.z.99. There is also a secondary NIC at x.y.z.98 which is static (It won't allow 2 DHCP'd addresses). I have a Plex plugin and one other jail, both configured with static IPs (tied to the em0 NIC). After creating the plex plugin, the FreeNAS dashboard now shows the em0 IP address of Plex instead of the primary address that FreeNAS itself is configured with.

It doesn't seem to affect operation - I can still reach FreeNAS at the primary em0 address, but it will also display the FreeNAS page at the Plex IP address.


Related issues

Is duplicate of FreeNAS - Bug #54771: 11.2-RC1 Dashboard shows wrong Primary NIC IP AddressClosed

History

#1 Updated by Dru Lavigne 6 months ago

  • Is duplicate of Bug #54771: 11.2-RC1 Dashboard shows wrong Primary NIC IP Address added

#2 Updated by Dru Lavigne 6 months ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

John: please follow the related ticket for the resolution of this issue.

Also available in: Atom PDF