Project

General

Profile

Bug #73749

I checked Reboot After Update (manual update) but the restart window popped up after it installed asking me to confirm I wanted to reboot

Added by Bonnie Follweiler 8 months ago. Updated 7 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Erin Clark
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I am on FreeNAS-11.2-U2-INTERNAL83 upgrading to FreeNAS-11.2-U2-INTERNAL84 on Firefox
I am doing a manual update. When the update was finished applying the window that should pop up if I didn't have Reboot After Update checked showed up asking me if I wast to restart (see screenshot)

It upgraded, and restarted, correctly in Chrome


Related issues

Is duplicate of FreeNAS - Feature #59973: Add reboot option to Manual Update screen of new UIDone

History

#1 Updated by Bonnie Follweiler 8 months ago

  • Subject changed from I checked Reboot After Update (manual update) but the restart window popped up after it installed askining me to confirm I wanted to reboot to I checked Reboot After Update (manual update) but the restart window popped up after it installed asking me to confirm I wanted to reboot

#2 Updated by Dru Lavigne 7 months ago

  • Target version changed from Backlog to 11.2-U3

#3 Updated by Dru Lavigne 7 months ago

  • Is duplicate of Feature #59973: Add reboot option to Manual Update screen of new UI added

#4 Updated by Dru Lavigne 7 months ago

  • Status changed from Unscreened to Closed
  • Target version changed from 11.2-U3 to N/A
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF