Project

General

Profile

Bug #74335

Boot environment size for active miscalculated

Added by Benjamin Tompkins 6 months ago. Updated 6 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Erin Clark
Category:
GUI (new)
Target version:
Severity:
New
Reason for Closing:
Behaves as Intended
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Active boot environment size is showing as total of all boot environments instead of just it's size.

boot.JPG (47.8 KB) boot.JPG Benjamin Tompkins, 02/08/2019 04:59 AM
bootpools.png (202 KB) bootpools.png Erin Clark, 02/12/2019 12:23 PM
53517
54112

History

#1 Updated by Erin Clark 6 months ago

  • File bootpools.png bootpools.png added
  • Status changed from Unscreened to Closed
  • Assignee changed from Release Council to Erin Clark
  • Reason for Closing set to Behaves as Intended
54112

It appears that your other boot environments are so small that the total used vs your current boot environment are almost the same. Here is a screenshot from my mini which has many more environments to illustrate that this does work properly

#2 Updated by Dru Lavigne 6 months ago

  • Target version changed from Backlog to N/A

Also available in: Atom PDF