Project

General

Profile

Bug #74533

reporting.update saves but never returns message to UI

Added by Erin Clark 2 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
No priority
Assignee:
Erin Clark
Category:
Middleware
Target version:
Seen in:
Severity:
Medium
Reason for Closing:
Reason for Blocked:
Need additional information from Author
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I am attempting to create the System > Reporting section as described in ticket 72353 and reporting.update never seems to let the UI know that it is finished saving so even though it saved the values I cannot definitively tell the user it is done.

History

#1 Updated by Erin Clark 2 months ago

  • Blocks Feature #72353: Implement new Reporting features in new UI added

#2 Updated by Vladimir Vinogradenko 2 months ago

  • Status changed from Unscreened to Blocked
  • Reason for Blocked set to Waiting for feedback

What do you mean by "never seems to let the UI know"? The method hangs and does not return?

#3 Updated by Erin Clark 2 months ago

Right, the method never returns anything so the UI doesn't know when it finished

#4 Updated by Erin Clark about 1 month ago

  • Status changed from Blocked to Unscreened
  • Assignee changed from Vladimir Vinogradenko to William Grzybowski
  • Reason for Blocked deleted (Waiting for feedback)

#5 Updated by William Grzybowski about 1 month ago

  • Status changed from Unscreened to Blocked
  • Reason for Blocked set to Need additional information from Author

Cannot reproduce, attach save debug and the websocket payload.

#6 Updated by William Grzybowski about 1 month ago

  • Status changed from Blocked to Unscreened
  • Assignee changed from William Grzybowski to Erin Clark

#7 Updated by Erin Clark about 1 month ago

  • Status changed from Unscreened to Closed
  • Target version changed from 11.3-BETA1 to N/A
  • Needs Merging changed from Yes to No

This does seem to just work now, closing ticket

#8 Avatar?id=14398&size=24x24 Updated by Kris Moore 11 days ago

  • Blocks deleted (Feature #72353: Implement new Reporting features in new UI)

Also available in: Atom PDF