Project

General

Profile

Bug #74794

Encrypted pool interfering with pool(s) statistics within the dashboard view

Added by Jeff Ervin over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Damian Szidiropulosz
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Running FreeNAS FreeNAS-11.2-U2-INTERNAL86 on a MiniXL

Created an encrypted pool . Before locking the pool, dashboard pool temp stats show as N/A (with exception of one pool). After locking the encrypted pool, all pools show appropriate temp stats. See screenshots for reference.

History

#1 Updated by Anonymous over 2 years ago

  • Status changed from Unscreened to Closed
  • Assignee changed from Release Council to Anonymous
  • Reason for Closing set to Behaves as Intended

There is no data available for a pool when it is locked, this is behaving as intended

#2 Updated by Anonymous over 2 years ago

  • Status changed from Closed to Unscreened
  • Assignee changed from Anonymous to Damian Szidiropulosz
  • Target version changed from Backlog to 11.2-U3
  • Reason for Closing deleted (Behaves as Intended)

I think this is a related or duplicate of the other temperature issues

#3 Updated by Dru Lavigne over 2 years ago

  • Target version changed from 11.2-U3 to 11.2-U4

#4 Updated by Jaron Parsons over 2 years ago

  • Status changed from Unscreened to Closed

Also available in: Atom PDF