Project

General

Profile

Bug #7484

drive serial number missing in GUI HighPoint - Rocket 750 HBA

Added by brett zollo over 5 years ago. Updated about 3 years ago.

Status:
Closed: Duplicate
Priority:
Nice to have
Assignee:
Xin Li
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I am having the an issue with different results using rocket 750 card with freenas 9.3. I have 20 of the same WD 6TB red drives 6 show the serial number the rest don't. Tried going to 9.2.1.9 still had the same problem.

Executing

python /usr/local/www/freenasUI/tools/sync_disks.py dax

does not bring the serial number back and smartctl /dev/daX -a
gives me

=== START OF INFORMATION SECTION ===
Vendor: HPT
Product: DISK 0_6
Revision: 4.00
User Capacity: 6,001,175,126,016 bytes [6.00 TB]
Logical block size: 512 bytes
Device type: disk
Local Time is: Mon Jan 12 11:50:19 2015 EST
SMART support is: Unavailable - device lacks SMART capability.

=== START OF READ SMART DATA SECTION ===
Request Sense failed, [Input/output error]
Error Counter logging not supported

Device does not support Self Test logging


Related issues

Is duplicate of FreeNAS - Bug #6294: Highpoint Rocket 750 - hdd serial numbers not populated under "View Disks"Closed: Third party to resolve2014-10-08

History

#1 Updated by Jordan Hubbard over 5 years ago

  • Category set to 76
  • Assignee set to Xin Li
  • Target version set to 49

#2 Updated by Cyber Jock over 5 years ago

This is a duplicate of https://bugs.pcbsd.org/issues/6294.

As I said in that ticket, Highpoint does some proprietary things with their disks (which is why my Highpoint thread says to avoid all Highpoint controllers... https://forums.freenas.org/index.php?threads/highpoint-controller-info.8217/)

There is no fix at present (and likely will never be as Highpoint hasn't answered my emails asking for assistance).

The solution is to get hardware that is recommended.

I recommend 6294 and this ticket be closed (or at least set to 3rd part to resolve) as Highpoint has to provide key information to the smartctl group (and Highpoint basically doesn't want to play ball). I worked with a dev from smartctl and he couldn't figure out the enigma that is Highpoint, so they aren't expecting support anytime soon either.

#3 Updated by Jordan Hubbard over 5 years ago

  • Is duplicate of Bug #6294: Highpoint Rocket 750 - hdd serial numbers not populated under "View Disks" added

#4 Updated by Jordan Hubbard over 5 years ago

  • Status changed from Unscreened to Closed: Duplicate

Thanks, cyberjock. Noted thusly.

#5 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Target version changed from 49 to N/A

Also available in: Atom PDF