Project

General

Profile

Bug #75208

Fix units for iSCSI reporting graph in new UI

Added by Anonymous almost 3 years ago. Updated over 2 years ago.

Status:
Done
Priority:
No priority
Assignee:
Damian Szidiropulosz
Category:
GUI (new)
Target version:
Seen in:
Severity:
Medium
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

After update from 11.1-U6 to 11.2 reporting for "SCSI target port" not working (no data)(old and new UI) rest of reporting is fine

Copying to be fixed in new UI

iSCSI_report_legacy.png (33 KB) iSCSI_report_legacy.png Aaron St. John, 02/13/2019 08:50 AM
iSCSI_reporting_new.png (55.9 KB) iSCSI_reporting_new.png Aaron St. John, 02/13/2019 08:52 AM
Screen Shot 2019-03-14 at 9.09.39 AM.png (19.7 KB) Screen Shot 2019-03-14 at 9.09.39 AM.png Jeff Ervin, 03/14/2019 06:11 AM
54472
54481
60942

Related issues

Copied from FreeNAS - Bug #63402: Use new CTL statistics API for iSCSI reporting graphDone

History

#1 Updated by Anonymous almost 3 years ago

  • Copied from Bug #63402: Use new CTL statistics API for iSCSI reporting graph added

#2 Updated by Dru Lavigne almost 3 years ago

  • Subject changed from Reimplement broken CTL statistics in collectd to Fix units for iSCSI reporting graph in new UI
  • Needs Merging changed from No to Yes

#3 Updated by Damian Szidiropulosz over 2 years ago

  • Status changed from Unscreened to Ready for Testing

#4 Updated by Dru Lavigne over 2 years ago

  • Needs Merging changed from Yes to No

#7 Updated by Jeff Ervin over 2 years ago

60942

Test Passed FreeNAS-11.2-U2-INTERNAL100

#8 Updated by Dru Lavigne over 2 years ago

  • Status changed from Passed Testing to Done

Also available in: Atom PDF