Project

General

Profile

Bug #7529

CrucibleWDS Plugin Missing From Repo

Added by Jon Dolny almost 6 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Nice to have
Assignee:
Joshua Ruehlig
Category:
Middleware
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Hello,

I tried to install my plugin CrucibleWDS and I noticed it was no longer listed as an available plugin on my FreeNAS box. My configuration is set to

http://download.freenas.org/plugins/9/x64/pbi-meta/pbi-repo.rpo

I don't think it is an issue with my FreeNAS box as all the other plugins are available. Can someone shed some light on this?

Thanks

History

#1 Updated by Dru Lavigne over 5 years ago

I'm not seeing it either in 9.3. Did it get removed from the repo? (it's listed in the 9.3 Guide as a new Plugin)

#2 Updated by Joshua Ruehlig over 5 years ago

  • Status changed from Unscreened to Fix In Progress

My fault. I didn't have the crucible PBI on my server somehow so when I generated a new plugin index it wasn't included. I fixed the cause and generated and a new index file.

The official repo server pulls from my server once a day at 3AM so it'll get fixed then or someone can run the rsync job now if they like.

Sorry for the issue, I somehow missed that PBI when mirroring everything on my side.

#3 Updated by Jon Dolny over 5 years ago

No problem, thanks for your efforts.

#4 Updated by Jordan Hubbard over 5 years ago

I re-ran the script by hand just now and it should be fixed. Thank you, Joshua!

#5 Updated by Joshua Ruehlig over 5 years ago

  • Status changed from Fix In Progress to Resolved

#6 Updated by Dru Lavigne almost 3 years ago

  • Target version set to Master - FreeNAS Nightlies

Also available in: Atom PDF