Project

General

Profile

Bug #76126

Use arp -an in freenas-debug

Added by Caleb St. John almost 2 years ago. Updated over 1 year ago.

Status:
Done
Priority:
No priority
Assignee:
Caleb St. John
Category:
Middleware
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

In 11.1-U7, on a pre-production TrueNAS we were handed DNS IP addresses that were not working.

Since the TrueNAS was configured to use this DNS servers, this showed that arp -a was taking a LONG time to run.

This caused the freenas-debug process from completing on the passive controller. This ticket is to change the arp -a command to arp -an so it only prints numeric IP addresses and stops trying to use the configured DNS servers.


Related issues

Related to FreeNAS - Bug #75180: Use arp -an in freenas-debugDone

History

#1 Updated by Bug Clerk almost 2 years ago

  • Status changed from In Progress to Ready for Testing

#2 Updated by Bug Clerk almost 2 years ago

  • Target version changed from TrueNAS 11.2-U3 to 11.2-U3

#3 Updated by Dru Lavigne almost 2 years ago

  • Needs Merging changed from Yes to No

#4 Updated by Dru Lavigne almost 2 years ago

  • Related to Bug #75180: Use arp -an in freenas-debug added

#6 Updated by Dru Lavigne over 1 year ago

  • Status changed from Ready for Testing to Done
  • Needs QA changed from Yes to No

Also available in: Atom PDF