Project

General

Profile

Bug #7637

Web gui scroll list when adding groups to users

Added by Richard Beneke over 5 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
No priority
Assignee:
William Grzybowski
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

When editing a user using web gui, the scroll list boxes for groups at do not behave very well
when there are larger numbers of entries (groups or users exceed 40 or so).
Each click of the scroll box arrow moves either list by about 5 to 6 lines,
but the box only displays 4 lines at a time.
So some groups cannot be seen in the box by using scroll box controls.
Simple workaround is to highlight any line in the scroll box list and use keyboard up/down arrow keys.
Browser Firefox 35.0, monitor display resolution 1920 x 1080.

Associated revisions

Revision c759a34c (diff)
Added by William Grzybowski over 5 years ago

Increase the size of the select box Ticket: #7637

Revision e16ba136 (diff)
Added by William Grzybowski over 5 years ago

Increase the size of the select box Ticket: #7637 (cherry picked from commit c759a34cb440bf471358f35b6058b501f8fd041b)

History

#1 Updated by William Grzybowski over 5 years ago

  • Category set to 2
  • Status changed from Unscreened to Screened
  • Assignee set to William Grzybowski
  • Target version set to Unspecified

#2 Updated by William Grzybowski over 5 years ago

  • Status changed from Screened to Ready For Release

I could not reproduce your exact issue but I have increased the size of the select box hoping to solve it for you.

#3 Updated by Jordan Hubbard over 5 years ago

  • Status changed from Ready For Release to Resolved

#4 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Target version changed from Unspecified to N/A

Also available in: Atom PDF