Project

General

Profile

Bug #764

AFP Fail when rename

Added by Alexandre - about 8 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Important
Assignee:
-
Category:
Middleware
Target version:
-
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Hello

Often when i try to rename files on my AFP server, i receive an error on my finder ( error - 43 ) and the name of my files doesn't change but sometimes a couple minutes after, the name change with the new one or my connexion with the AFP server failed and disconnect me.

My Os is Lion 10.7.1, the error start 4 days ago, before that i haven't this error. On the previous version of Freenas ( Beta 4 ) nerver see this error.

Regards

History

#1 Updated by Anonymous about 8 years ago

Hmmm.. do you have the corresponding /var/log/messages and/or netatalk logs for the [[FreeNAS]] instance?

     43 EPROTONOSUPPORT Protocol not supported.  The protocol has not been
             configured into the system or no implementation for it exists.

Also, when did you upgrade your OSX machine to Lion?

#2 Updated by Alexandre - about 8 years ago

Since i have upgraded for RC2, i doens't have this issue. I think is fixed now.

Thanks

#3 Updated by Xin Li about 8 years ago

  • Status changed from Unscreened to Closed

Submitter confirmed that the bug have been fixed.

Also available in: Atom PDF