Project

General

Profile

Bug #76422

In the Legacy UI On vol/datasets with revservation used percentage is wrong if actual used space is less then the used by reservations

Added by Bug Clerk over 1 year ago. Updated over 1 year ago.

Status:
Done
Priority:
No priority
Assignee:
Vladimir Vinogradenko
Category:
Middleware
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I created a new volume striped it has 1.8 TB available space
I created a zvol with 914.1 GB size
There is no files in the volume anywhere yet
In the Legacy UI:
The parent datset, which has nothing in it yet, shows 914.1 GB 50% and 883.9 avaialble
The zvol shows 914.1 33% Used and 1.8 TB available

In the New GUI
The Zvol shows 914.08 GB used and 1.76 TB available
The parent dataset shows 914.08 GB used and 883.92 GB avaialable


Related issues

Copied from FreeNAS - Bug #74397: Fix incorrect usage percentage for zvol Done

History

#1 Updated by Bug Clerk over 1 year ago

  • Copied from Bug #74397: Fix incorrect usage percentage for zvol added

#2 Updated by Bug Clerk over 1 year ago

  • Target version changed from Master - FreeNAS Nightlies to 11.3-BETA1

#3 Updated by Bug Clerk over 1 year ago

  • Status changed from Unscreened to In Progress

#4 Updated by Bug Clerk over 1 year ago

  • Status changed from In Progress to Ready for Testing

#5 Updated by Dru Lavigne over 1 year ago

  • Status changed from Ready for Testing to Done
  • Target version changed from 11.3-BETA1 to Master - FreeNAS Nightlies
  • Needs QA changed from Yes to No
  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

Also available in: Atom PDF