Project

General

Profile

Bug #77692

Backport proftpd fixes

Added by Daniel Nyberg over 2 years ago. Updated over 2 years ago.

Status:
Ready for Testing
Priority:
No priority
Assignee:
Vladimir Vinogradenko
Category:
Services
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Happens when uploading large amounts of data with FTP to FreeNAS. Usually after a few hundred GB of data split in 1-2 GB files. Log shows this:
Feb 27 15:53:42 freenas1 proftpd[ 60650 ]: 127.0.0.1 (10.0.1.251[10.0.1.251]) - notice: user backup: aborting transfer: Interrupted system call


Related issues

Copied to FreeNAS - Bug #84748: Backport proftpd fixesReady for Testing
Copied to FreeNAS - Bug #84755: FTP - aborted transferDone

History

#1 Updated by Dru Lavigne over 2 years ago

  • Private changed from No to Yes
  • Reason for Blocked set to Need additional information from Author

Daniel: please reproduce then attach a debug (System -> Advanced -> Save debug) to this ticket.

#2 Updated by Daniel Nyberg over 2 years ago

  • File debug-freenas1-20190227203240.tgz added

Added requested debug log.

#3 Updated by Dru Lavigne over 2 years ago

  • Assignee changed from Release Council to William Grzybowski
  • Reason for Blocked deleted (Need additional information from Author)

#5 Updated by William Grzybowski over 2 years ago

  • Assignee changed from William Grzybowski to Vladimir Vinogradenko
  • Target version changed from Backlog to 11.2-U4

Vladimir, I am pretty sure I have seen that before but I dont remember the reason. Do you?

#6 Updated by Bug Clerk over 2 years ago

  • Status changed from Unscreened to In Progress

#7 Updated by Bug Clerk over 2 years ago

  • Status changed from In Progress to Ready for Testing

#8 Updated by Bug Clerk over 2 years ago

  • Copied to Bug #84748: Backport proftpd fixes added

#9 Updated by Bug Clerk over 2 years ago

  • Copied to Bug #84755: FTP - aborted transfer added

#10 Updated by Dru Lavigne over 2 years ago

  • File deleted (debug-freenas1-20190227203240.tgz)

#11 Updated by Dru Lavigne over 2 years ago

  • Subject changed from FTP - aborted transfer to Backport proftpd fixes
  • Private changed from Yes to No
  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

Also available in: Atom PDF