Project

General

Profile

Bug #79617

Minio commands - mc - has a name conflict with midnight commander

Added by Joe Dutka over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
No priority
Assignee:
William Grzybowski
Category:
Services
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Minio admin commands start with 'mc', but that conflicts with midnight commander file manager. Request a new / alternative name for the minio commands as a workaround.


Related issues

Is duplicate of FreeNAS - Feature #62370: Update Minio to >= RELEASE.2018-10-18T00-28-58Z plus UI config of multiple user credentials.Closed

History

#1 Updated by Dru Lavigne over 1 year ago

  • Assignee changed from Release Council to William Grzybowski

#2 Updated by William Grzybowski over 1 year ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

#3 Updated by William Grzybowski over 1 year ago

  • Is duplicate of Feature #62370: Update Minio to >= RELEASE.2018-10-18T00-28-58Z plus UI config of multiple user credentials. added

Also available in: Atom PDF