Project

General

Profile

Feature #80031

Avatar?id=60357&size=50x50

System: Check for update button missing

Added by Diedrich Guenther 4 months ago. Updated 4 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Dennis Mullen
Category:
GUI (new)
Target version:
Estimated time:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

The legacy UI had a button for "Check now" to retrieve a listing of applicable updates to the selected train. The angular UI is missing a manual 'check for update' button. In the legacy UI you then had another button to "Apply Pending Updates".

I don't want my system to automatically update, I would like the option to check to see if there is an update, and if there is, then be able to apply it if I wish.

Simply checking for an update will not download the update files but will only provide a list of update(s) and another list showing the changelog for the available update.

2019-03-11 09_58_36-Window.png (15.2 KB) 2019-03-11 09_58_36-Window.png Legacy UI update screen with additional buttons Diedrich Guenther, 03/11/2019 07:04 AM
60348

Related issues

Is duplicate of FreeNAS - Bug #65214: Add train refresh button to Update page of new UIDone

History

#1 Updated by Erin Clark 4 months ago

  • Assignee changed from Release Council to Dennis Mullen

Dennis already fixed this one in a previous ticket, there should be a refresh button on the new UI page now that does the check now action.

#2 Updated by Dennis Mullen 4 months ago

  • Is duplicate of Bug #65214: Add train refresh button to Update page of new UI added

#3 Updated by Dennis Mullen 4 months ago

  • Status changed from Unscreened to Closed
  • Reason for Closing set to Duplicate Issue

#4 Updated by Dru Lavigne 4 months ago

  • Target version changed from Backlog to N/A

Also available in: Atom PDF