Project

General

Profile

Bug #8029

"Germany" is not selectable with "g" in list of country field of CA

Added by Karl-Philipp Richter over 5 years ago. Updated about 3 years ago.

Status:
Closed: Third party to resolve
Priority:
No priority
Assignee:
William Grzybowski
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

During creation of an internal CA typing g after focusing the `Country` field does never display "Germany", only "Gabon", "Georgia" and "Gambia". That's not a horrible bug, but might in the worst case lead the user to think that the country is not available (other countries starting with `G` aren't available neither, e.g. "Greece" or "Gibraltar").

History

#1 Updated by Jordan Hubbard over 5 years ago

  • Category set to 2
  • Assignee set to William Grzybowski
  • Target version set to Unspecified

Huh. That's weird. Something up with the selection widget?

#2 Updated by Karl-Philipp Richter over 5 years ago

So, regarding the fact that you left the status `Unscreened`, I assume you can't confirm?!?

#3 Updated by William Grzybowski over 5 years ago

  • Status changed from Unscreened to Screened

No, someone did a lousy job parsing the country list file.

#4 Updated by William Grzybowski over 5 years ago

  • Status changed from Screened to Closed: Cannot reproduce

Or, this is a user browser issue.

What browser are you using?

#5 Updated by William Grzybowski over 5 years ago

  • Status changed from Closed: Cannot reproduce to Screened

Said it too early.

You're not actually opening the widget. Seems like a dojo framework issue, which I dont really feel like pursuing. Seems like a total waste of time.

#6 Updated by Jordan Hubbard over 5 years ago

  • Status changed from Screened to Closed: Third party to resolve

If we ever update dojo in 9.3, which is highly unlikely, I guess we'll get this fix for free.

#7 Updated by Karl-Philipp Richter over 5 years ago

What browser are you using?

reproducible in Midori 0.4.3 and Firefox 35.0.1, bother after moving the focus with Tab and after opening and closing the dropdown list

You're not actually opening the widget. Seems like a dojo framework issue, which I dont really feel like pursuing. Seems like a total waste of time.

Sitting and waiting works for me...

#8 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Target version changed from Unspecified to N/A

Also available in: Atom PDF