Project

General

Profile

Bug #81606

New GUI checkbox for Allow Guest Access reads "Only Allow Guest Access" and information icon (i circle) gives message "Requires Allow guest access to also be enabled. Forces guest access for all connections"

Added by Roger Miller over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No
Tags:

Description

From Sharing/SMB/Edit in the New GUI the checkbox for Allow Guest Access reads "Only Allow Guest Access" and information icon (i circle) gives message "Requires Allow guest access to also be enabled. Forces guest access for all connections". After switching to the legacy web interface the checkboxes are properly identified and have the proper information message.

Figure 11.4.1 in the documentation has the error as well (https://www.ixsystems.com/documentation/freenas/11.2/sharing.html#windows-smb-shares)


Related issues

Is duplicate of FreeNAS - Bug #72865: Fix duplicated "Allow Only Guest Access" option in new UIDone

History

#1 Updated by Dru Lavigne over 2 years ago

  • Is duplicate of Bug #72865: Fix duplicated "Allow Only Guest Access" option in new UI added

#2 Updated by Dru Lavigne over 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Roger: this has been fixed for U3 on the related ticket.

Also available in: Atom PDF