Project

General

Profile

Bug #8214

Can't change ftp permissions

Added by Christian Holzberger over 5 years ago. Updated about 3 years ago.

Status:
Closed: Cannot reproduce
Priority:
Nice to have
Assignee:
William Grzybowski
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

when i try to update ftp settings (under services > ftp), i get a required field warning about file and directory permissions. (it was working before) it doesn't matter if i use advanced or basic mode.
both fields are grayed out and i cant change the value.

the consequence is that i'm not able to change any ftp settings at all

History

#1 Updated by Jordan Hubbard over 5 years ago

  • Category set to 39
  • Assignee set to Suraj Ravichandran
  • Target version set to Unspecified

#2 Updated by Suraj Ravichandran over 5 years ago

  • Status changed from Unscreened to Screened

#3 Updated by Jordan Hubbard over 5 years ago

  • Assignee changed from Suraj Ravichandran to William Grzybowski

BRB: Over to William to figure out why the permissions UI is greyed out in this case. We tried setting the FTP directory path to a windows dataset and that didn't do it, so we are puzzled now.

#4 Updated by William Grzybowski over 5 years ago

I cannot reproduce this issue. The permission UI is not greyed out for me.
Have you tried to clear your browser cache?

Which browser are you using?

#5 Updated by William Grzybowski over 5 years ago

  • Status changed from Screened to 15

#6 Updated by William Grzybowski over 5 years ago

  • Seen in changed from to 9.3-RELEASE

Cannot reproduce, feel free to reopen if you have any details to add.

#7 Updated by William Grzybowski over 5 years ago

  • Status changed from 15 to Closed: Cannot reproduce

#8 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Target version changed from Unspecified to N/A

Also available in: Atom PDF