Project

General

Profile

Bug #8334

Replication status not updating properly

Added by Torkil Svensgaard over 5 years ago. Updated almost 3 years ago.

Status:
Closed: Not Applicable
Priority:
Nice to have
Assignee:
William Grzybowski
Category:
Middleware
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Even though my snapshots seem to replicate the status is always showing as "SSH Failed".


Related issues

Related to FreeNAS - Bug #11674: Replication "fails" when there is no new snapshot to sendResolved2015-09-25

History

#1 Updated by Jordan Hubbard over 5 years ago

  • Category set to 59
  • Assignee set to Xin Li

Please attach debug output to this ticket.

#2 Updated by Torkil Svensgaard over 5 years ago

  • File debug-storage7-20150303203402.tgz added

#3 Updated by Torkil Svensgaard over 5 years ago

2418

Here's another screenshot. I had a network outage yesterday and now status is showing "SSH Failed" even though replication is working. When a snapshot is actually being sent the status changes to "Sending" but goes back to "SSH Failed" afterwards.

#4 Updated by Xin Li over 5 years ago

  • Status changed from Unscreened to Screened

#5 Updated by Torkil Svensgaard over 5 years ago

After the backlog of snaphots was cleared status changed to "Succeeded" for all replication tasks

#6 Updated by Jordan Hubbard almost 5 years ago

  • Assignee changed from Xin Li to William Grzybowski

#7 Updated by Xin Li almost 5 years ago

  • Is duplicate of Bug #11674: Replication "fails" when there is no new snapshot to send added

#8 Updated by Xin Li almost 5 years ago

  • Status changed from Screened to Resolved
  • Seen in changed from to 9.3.1-STABLE-201508250051

#9 Updated by Xin Li almost 5 years ago

  • Is duplicate of deleted (Bug #11674: Replication "fails" when there is no new snapshot to send)

#10 Updated by Xin Li almost 5 years ago

  • Related to Bug #11674: Replication "fails" when there is no new snapshot to send added

#11 Updated by Dru Lavigne almost 3 years ago

  • File deleted (debug-storage7-20150303203402.tgz)

#12 Updated by Dru Lavigne almost 3 years ago

  • Status changed from Resolved to Closed: Not Applicable
  • Target version set to N/A

Also available in: Atom PDF