Project

General

Profile

Bug #83475

The system is sending an email "smartd_daemon is not running" because t There is a delay in which the smartd process starts

Added by Bug Clerk over 1 year ago. Updated over 1 year ago.

Status:
Done
Priority:
No priority
Assignee:
Vladimir Vinogradenko
Category:
Middleware
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

This is seen in FreeNAS 11.2-U3 Pre-Release
Because there is a delay in which the smartd process starts, an email alert is generated and sent to the customer.
Eventually the smartd process starts and the the alert is removed from the GUI.

My suggestion is to fix this so an email isn't sent to avoid unnecessary reports/complaints


Related issues

Copied from FreeNAS - Bug #83067: Fix "smartd not running" alertClosed

History

#1 Updated by Bug Clerk over 1 year ago

  • Copied from Bug #83067: Fix "smartd not running" alert added

#2 Updated by Bug Clerk over 1 year ago

  • Target version changed from Master - FreeNAS Nightlies to 11.3-BETA1

#3 Updated by Bug Clerk over 1 year ago

  • Status changed from Unscreened to In Progress

#4 Updated by Bug Clerk over 1 year ago

  • Status changed from In Progress to Ready for Testing

#5 Updated by Dru Lavigne over 1 year ago

  • Status changed from Ready for Testing to Done
  • Target version changed from 11.3-BETA1 to Master - FreeNAS Nightlies
  • Needs QA changed from Yes to No
  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

Also available in: Atom PDF