Project

General

Profile

Feature #83844

Add Administrators Group to Services -> SMB in new UI

Added by Dru Lavigne over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Dennis Mullen
Category:
GUI (new)
Target version:
Estimated time:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Related issues

Is duplicate of FreeNAS - Feature #84668: Changes to SMB Service screen for 11.3Closed
Copied from FreeNAS - Feature #76729: Add Administrators Group to Services -> SMB in legacy UIReady for Testing

History

#1 Updated by Dru Lavigne over 2 years ago

  • Copied from Feature #76729: Add Administrators Group to Services -> SMB in legacy UI added

#2 Updated by Anonymous over 2 years ago

  • Assignee changed from Anonymous to Dennis Mullen

#3 Updated by Dennis Mullen over 2 years ago

  • Status changed from Unscreened to In Progress

#4 Updated by Dennis Mullen over 2 years ago

  • Is duplicate of Feature #84668: Changes to SMB Service screen for 11.3 added

#5 Avatar?id=14398&size=24x24 Updated by Kris Moore over 2 years ago

  • Status changed from In Progress to Closed

Also available in: Atom PDF