Project

General

Profile

Bug #84084

Some Text In UI don't show up in the .PO file

Added by Yifei Ding over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
No priority
Assignee:
Erin Clark
Category:
GUI (new)
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No
Tags:

Description

There is some text that is not in the .po file. For example, on the main page, the "Edit Interface" and "Network Info" doesn't exist in the .po file.

History

#1 Updated by Dru Lavigne over 1 year ago

  • Assignee changed from Release Council to Erin Clark
  • Target version changed from Backlog to 11.2-U4

#2 Updated by Erin Clark over 1 year ago

  • Status changed from Unscreened to Closed

I generated and pushed new PO files for 11.2, the strings should should be in there for both 11.2 and master now.

#3 Updated by Erin Clark over 1 year ago

#4 Updated by Erin Clark over 1 year ago

  • Status changed from Closed to Unscreened

On second thought "Network Info" does not have a translation marker on it. I will leave this ticket open as there may be some other things that need these still in various parts of the UI

#5 Updated by Erin Clark over 1 year ago

  • Target version changed from 11.2-U4 to 11.2-U5

#6 Updated by Yifei Ding over 1 year ago

Since the translation marker causes this issue, should I keep adding the text I found is not in *.po file to this issue?

#7 Updated by Jaron Parsons over 1 year ago

  • Status changed from Unscreened to Closed

Also available in: Atom PDF