Project

General

Profile

Bug #84827

Add NAT support to iocage jails and plugins

Added by Erin Clark 8 months ago. Updated 8 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Lola Yang
Category:
GUI (new)
Target version:
Seen in:
Severity:
Med High
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
No
Needs Doc:
Yes
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

For easier jails/plugins setup we need to offer the ability for them to use NAT instead.

Copying for UI, jails and plugins should now use NAT as the default instead of DHCP


Related issues

Is duplicate of FreeNAS - Bug #80706: Add NAT support to jails and pluginsClosed
Copied from FreeNAS - Bug #80697: Add NAT support to iocage jails and pluginsDone

History

#1 Updated by Erin Clark 8 months ago

  • Copied from Bug #80697: Add NAT support to iocage jails and plugins added

#2 Updated by Dru Lavigne 8 months ago

  • Is duplicate of Bug #80706: Add NAT support to jails and plugins added

#3 Updated by Dru Lavigne 8 months ago

  • Status changed from Unscreened to Closed
  • Target version changed from 11.3-BETA1 to N/A
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF