Project

General

Profile

Bug #8780

Cannot permit domain user to volume

Added by Philipp Darpe over 5 years ago. Updated about 4 years ago.

Status:
Closed: Behaves correctly
Priority:
Nice to have
Assignee:
John Hixson
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

After Update to 9.3 i cannot add Domain User to a Volume in shell with wbinfo -g or -u all user are listed but in the GUI no domain user are listed.

History

#1 Updated by Philipp Darpe over 5 years ago

  • File ixdiagnose.tgz added

#2 Updated by Jordan Hubbard over 5 years ago

  • Category changed from 3 to 36
  • Assignee set to John Hixson
  • Target version set to Unspecified

#3 Updated by John Hixson over 5 years ago

  • Status changed from Unscreened to Screened

#4 Updated by John Hixson over 5 years ago

  • Status changed from Screened to 15

Philipp,

Can you attach your /usr/local/etc/smb4.conf to this ticket as well?

#5 Updated by John Hixson over 5 years ago

I see why you aren't getting users in the UI, they aren't resolving. Seeing your smb4.conf will help determine the issue better. I already suspect what is wrong, I just need confirmation.

#6 Updated by Philipp Darpe over 5 years ago

  • File smb4.conf added

Hey, ok cool...

#7 Updated by John Hixson over 5 years ago

Philipp,

You should change your idmap backend to 'rid'. Unless you have services for unix installed in your AD, then using 'ad' as the idmap backend will not work for you. Please change it and let me know how it goes.

#8 Updated by Philipp Darpe over 5 years ago

Hi John,

i made this change and rebooted the system with no success. Same problem, with wbinfo -t, -u or -g everything looks good but in the UI i can´t see any domain user or group.

#9 Updated by John Hixson over 5 years ago

Hi Philipp,

Do you have time to do a remote session where I can debug? Do you have teamviewer? Can you install it if not?

#10 Updated by Philipp Darpe over 5 years ago

Hey John,

yes we can do a team viewer session, send me an email.

#11 Updated by John Hixson over 5 years ago

  • Status changed from 15 to Closed: Behaves correctly

I did a teamviewer session with Philipp and found the cause to be the idmap backend was set to "ad" when it should have been "rid".

#12 Updated by Philipp Darpe over 5 years ago

Hey John,

Big thank for your support.

Philipp

#13 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Seen in changed from Unspecified to N/A

#14 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Target version changed from Unspecified to N/A

#15 Updated by Dru Lavigne almost 3 years ago

  • File deleted (ixdiagnose.tgz)

#16 Updated by Dru Lavigne almost 3 years ago

  • File deleted (smb4.conf)

Also available in: Atom PDF