Project

General

Profile

Bug #924

Samba Shares on freenas Shows Up on Mac with CIFS Disabled

Added by Garrett Bentley almost 10 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Important
Assignee:
-
Category:
Middleware
Target version:
-
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Hello:

I'm currently running [[FreeNAS]] 8.0.2-RELEASE.

Im only using AFP to share files to the Mac in my house.

However, in the finder (10.7) "samba shares on freenas" appears, along with the AFP Share.

No CIFS shares exist, the service is also disabled.

The only service I'm running is AFP.

History

#1 Updated by Anonymous almost 10 years ago

  • Status changed from Unscreened to Closed

Duplicate of ticket 852. It looks like this wasn't backported to 8.0.1 / 8.0.2.

Also available in: Atom PDF