Project

General

Profile

Bug #9550

iSCSI not Listenting anymore

Added by Michael Islek over 5 years ago. Updated about 3 years ago.

Status:
Closed: Duplicate
Priority:
Nice to have
Assignee:
Xin Li
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

We upgraded to FreeNAS 9.3. The iSCSI is no longer listening anymore.


Related issues

Is duplicate of FreeNAS - Bug #9547: iSCSI Not Listening on Port 3260Closed: Duplicate2015-05-02

History

#1 Updated by Michael Islek over 5 years ago

  • File ixdiagnose.tgz added

#2 Updated by Josh Paetzel over 5 years ago

  • Is duplicate of Bug #9547: iSCSI Not Listening on Port 3260 added

#3 Updated by Josh Paetzel over 5 years ago

  • File generate_ctl_conf.py added
  • Category changed from 20 to 89
  • Status changed from Unscreened to Closed: Duplicate
  • Assignee set to Xin Li
  • Target version set to Unspecified

This is due to the config file generator bailing out due to an error. No fix has been released yet.

Since you can't rollback to a working boot environment I've attach a file you can put on your system to resolve the problem. Please place the attached file in /usr/local/libexec/nas/generate_ctl_conf.py

#4 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Target version changed from Unspecified to N/A

#5 Updated by Dru Lavigne about 3 years ago

  • File deleted (ixdiagnose.tgz)

#6 Updated by Dru Lavigne about 3 years ago

  • File deleted (generate_ctl_conf.py)

#7 Updated by Dru Lavigne about 3 years ago

  • Private changed from Yes to No
  • Seen in changed from to Unspecified

Also available in: Atom PDF