Project

General

Profile

Bug #9558

Firmware update

Added by Ramón B F Jessurun over 5 years ago. Updated about 3 years ago.

Status:
Closed: User Config Issue
Priority:
Nice to have
Assignee:
Suraj Ravichandran
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I got a warning:
Firmwareversie 15 komt niet overeen met stuurprogrammaversie 16 voor /dev/mps0

This means:
My firmware don't match.

How can I fix this?

History

#1 Updated by Ramón B F Jessurun over 5 years ago

  • File ixdiagnose.tgz added

#2 Updated by Jordan Hubbard over 5 years ago

  • Status changed from Unscreened to Closed: User Config Issue

You have to flash your firmware. This is not a bug report.

#3 Updated by Dru Lavigne about 3 years ago

  • File deleted (ixdiagnose.tgz)

#4 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No
  • Seen in changed from to Unspecified

Also available in: Atom PDF