Project

General

Profile

Bug #9599

Plugins won't enable

Added by westly gaddis over 5 years ago. Updated about 3 years ago.

Status:
Closed: Cannot reproduce
Priority:
Nice to have
Assignee:
John Hixson
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Trying to enable plugin. Was able to install plugin however when going to switch it to "ON" results in nothing happening.

History

#1 Updated by westly gaddis over 5 years ago

  • File ixdiagnose.tgz added

#2 Updated by westly gaddis over 5 years ago

  • File debug-roywilkins-20150505102817.tgz added

#3 Updated by westly gaddis over 5 years ago

  • File debug-roywilkins-20150429162325.tgz added

#4 Updated by Joshua Ruehlig over 5 years ago

  • Status changed from Unscreened to Screened
  • which plugin isn't starting?
  • what happens when you try this on the plugin's jail command line. "service PLUGIN onestart"
  • can you try restarting the jail
  • does the plugin show in the freenas left panel?
  • can you ping from the plugin's jail? "ping 8.8.8.8"

#5 Updated by westly gaddis over 5 years ago

Joshua Ruehlig wrote:

  • which plugin isn't starting?
Crashplan
  • what happens when you try this on the plugin's jail command line. "service PLUGIN onestart"
"root@crashplan_1:/ # service crashplan onestart
Starting CrashPlan Engine ... Using standard startup
OK
ELF binary type "0" not known."
  • can you try restarting the jail
No change
  • does the plugin show in the freenas left panel?
it does
  • can you ping from the plugin's jail? "ping 8.8.8.8"
yes it can

#6 Updated by Joshua Ruehlig over 5 years ago

  • Assignee changed from Joshua Ruehlig to John Hixson

sorry, I don't know anything about crashplan. it's one of the few plugins I don't personally support.

going to re-assisn this to John H. who may know who wrote this plugin.

#7 Updated by Jordan Hubbard over 5 years ago

  • Status changed from Screened to Closed: Cannot reproduce

BRB: We think your jail is corrupted. Please remove and reinstall this plugin to force a fresh install.

#8 Updated by Dru Lavigne about 3 years ago

  • File deleted (ixdiagnose.tgz)

#9 Updated by Dru Lavigne about 3 years ago

  • File deleted (debug-roywilkins-20150505102817.tgz)

#10 Updated by Dru Lavigne about 3 years ago

  • File deleted (debug-roywilkins-20150429162325.tgz)

#11 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No
  • Seen in changed from to Unspecified

Also available in: Atom PDF