Project

General

Profile

Bug #9709

data corruption

Added by Ali Bhimani over 5 years ago. Updated about 3 years ago.

Status:
Closed: User Config Issue
Priority:
Nice to have
Assignee:
Suraj Ravichandran
Category:
OS
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

CRITICAL: The boot volume state is ONLINE: One or more devices has experienced an error resulting in data corruption. Applications may be affected.

CRITICAL: Device: /dev/ada0, 1 Currently unreadable (pending) sectors<br /> Device: /dev/ada0, Self-Test Log error count increased from 3 to 4

History

#1 Updated by Ali Bhimani over 5 years ago

  • File ixdiagnose.tgz added

#2 Updated by Jordan Hubbard over 5 years ago

  • Status changed from Unscreened to Closed: User Config Issue

Not a bug report (and nothing to do with AFP, either). User has a bad device which needs replacement.

#3 Updated by Dru Lavigne about 3 years ago

  • File deleted (ixdiagnose.tgz)

#4 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF