Project

General

Profile

Bug #9772

Not appear to bind to IP address list

Added by Yoshihito Horigome over 5 years ago. Updated about 3 years ago.

Status:
Closed: User Config Issue
Priority:
Nice to have
Assignee:
Josh Paetzel
Category:
OS
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Appear in the list of IP addresses in X520-da2 the LAGG interface to bind such as NFS.

igb0: promiscuous mode enabled
lagg0: promiscuous mode enabled
epair0a: Ethernet address: 02:ab:a4:00:11:0a
epair0b: Ethernet address: 02:ab:a4:00:12:0b
epair0a: link state changed to UP
epair0b: link state changed to UP
epair0a: promiscuous mode enabled
igb1: link state changed to DOWN
igb0: link state changed to DOWN
lagg0: link state changed to DOWN
ng_ether_ifnet_arrival_event: can't re-name node epair0b
igb0: link state changed to UP
lagg0: link state changed to UP
igb1: link state changed to UP
ifa_del_loopback_route: deletion failed
ix0: link state changed to DOWN
lagg1: link state changed to DOWN
ix0: link state changed to UP
lagg1: link state changed to UP
igb0: link state changed to DOWN
igb1: link state changed to DOWN
lagg0: link state changed to DOWN
igb0: link state changed to UP
lagg0: link state changed to UP
igb1: link state changed to UP
lagg0: DAD detected duplicate IPv6 address 240b:10:a8c0:a10:ea9a:8fff:fe50:1222:
NS in/out=1/1, NA in=0
lagg0: DAD complete for 240b:10:a8c0:a10:ea9a:8fff:fe50:1222 - duplicate found
lagg0: manual intervention required
epair1a: Ethernet address: 02:9a:84:00:12:0a
epair1b: Ethernet address: 02:9a:84:00:13:0b
epair1a: link state changed to UP
epair1b: link state changed to UP
epair1a: promiscuous mode enabled
ng_ether_ifnet_arrival_event: can't re-name node epair1b
nd6_dad_timer: called with duplicated address 240b:10:a8c0:a10:ea9a:8fff:fe50:12
22(lagg0)
lagg0: DAD detected duplicate IPv6 address fe80:e::ea9a:8fff:fe50:1222: NS in/ou
t=1/1, NA in=0
lagg0: DAD complete for fe80:e::ea9a:8fff:fe50:1222 - duplicate found
lagg0: manual intervention required
lagg0: possible hardware address duplication detected, disable IPv6
nfsd: can't register svc name
epair1b: DAD detected duplicate IPv6 address fe80:2::93:a0ff:fe00:160b: NS in/ou
t=1/1, NA in=0
epair1b: DAD complete for fe80:2::93:a0ff:fe00:160b - duplicate found
epair1b: manual intervention required
epair1b: possible hardware address duplication detected, disable IPv6
nfsd: can't register svc name

snip1.JPG (27.5 KB) snip1.JPG Yoshihito Horigome, 05/13/2015 04:09 PM
snip2.JPG (23.2 KB) snip2.JPG Yoshihito Horigome, 05/13/2015 04:09 PM
2893
2894

History

#1 Updated by Yoshihito Horigome over 5 years ago

  • File ixdiagnose.tgz added

#2 Updated by Yoshihito Horigome over 5 years ago

2893

#3 Updated by Yoshihito Horigome over 5 years ago

2894

#4 Updated by Jordan Hubbard over 5 years ago

  • Assignee set to Josh Paetzel
  • Target version set to Unspecified

Can you decipher this, Josh?

#5 Updated by Josh Paetzel over 5 years ago

  • Status changed from Unscreened to 15

Have you rebooted the system since you created the lagg? If you have not can you try that?

The lagg IPs on my personal system show up as bind addresses, however I am not using IPv6. I'll give that a try.

#6 Updated by Yoshihito Horigome over 5 years ago

Confirmed IP address after you create the lagg, reboot, and can Bind, make sure no problem!

Sorry for my misunderstanding.

#7 Updated by Jordan Hubbard over 5 years ago

  • Status changed from 15 to Closed: User Config Issue

#8 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Target version changed from Unspecified to N/A

#9 Updated by Dru Lavigne about 3 years ago

  • File deleted (ixdiagnose.tgz)

#10 Updated by Dru Lavigne about 3 years ago

  • Private changed from Yes to No

Also available in: Atom PDF